Installation failed atk4/ui

Hi community

I want to check install atk a described in the quickstart

already installed:

os windows10
composer version 1.9.91
xampp version v3.2.4
php 7.3.8
the downloaded atk package in the webfolder

image

The installation fails at:

H:\WWW\agiletoolkit>composer require atk4/ui
Using version ^2.0 for atk4/ui
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for atk4/data (installed at 1.4.1) -> satisfiable by atk4/data[1.4.1].
- Conclusion: don’t install atk4/data 2.0.0
- atk4/ui 2.0.3 requires atk4/data ^2.0 -> satisfiable by atk4/data[2.0.0, 2.0.1].
- atk4/ui 2.0.2 requires atk4/data ^2.0 -> satisfiable by atk4/data[2.0.0, 2.0.1].
- atk4/ui 2.0.0 requires atk4/data ^2.0 -> satisfiable by atk4/data[2.0.0, 2.0.1].
- Conclusion: don’t install atk4/data 2.0.1
- Installation request for atk4/ui ^2.0 -> satisfiable by atk4/ui[2.0.0, 2.0.2, 2.0.3].

Installation failed, reverting ./composer.json to its original content

Any idea, thank.???

Have you tried using composer to upgrade atk4/data to version 2.x?

we have now fully released 2.0 versions, is the problem still there? Can someone confirm successful install with the above versions?