Facing issue in installation


#1

Hi,

I’m trying to install it,but I’m facing some syntax issue. could you please help me with this.

Thanks


#2

which php version and can you check what’s around that line in that file? thanks.


#3

That line uses only three dots in parameter that’s different

This is the so called “splat” operator. Basically that thing translates to “any number of arguments”; introduced with PHP 5.6.

My best guess is you are using php below 5.6. If not and still getting error please revert back so we can guide you better.


#4

php 5.6 is no longer supported. Agile toolkit follows http://php.net/supported-versions.php.